Ahaze’s Weblog

November 6, 2008

Progress Report

Filed under: Uncategorized — ahaze @ 1:55 am

Things are not going the best for us video wise. I am currently sitting in 408 Stv, uploading vids but I’m having technical difficulties. The computer I’m working on captured the video, but when I pull it up the video won’t play. I also tried two other computers one which froze while it was uploading the video and the other one won’t recognize that the camera is plugged in. So we basically have one video that MIGHT play.

Other than that, I emailed Roxanne from Oui We Wii about setting up an interview in the next week or so and she replied! We just have to work out exactly what time would be good for us.

I was wondering if we could go over how to upload the video and transfer it to another computer. It might just be that I’m bad luck but nothing seems to be working for me. The same thing happened to me in class last week too.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: